Home  5  Books  5  GBEzine  5  News  5  HelpDesk  5  Register  5  GreenBuilding.co.uk
Not signed in (Sign In)

Categories



Green Building Bible, Fourth Edition
Green Building Bible, fourth edition (both books)
These two books are the perfect starting place to help you get to grips with one of the most vitally important aspects of our society - our homes and living environment.

Buy individually or both books together. Delivery is free!


widget @ surfing-waves.com




Vanilla 1.0.3 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome to new Forum Visitors
Join the forum now and benefit from discussions with thousands of other green building fans and discounts on Green Building Press publications: Apply now.




    • CommentAuthorRex
    • CommentTimeDec 9th 2017
     
    What ho one and all,

    Just been making a small adjustment to the UFH flow rates because the f/f feels s bit chilly.

    Surprised to see that the flow rate indicators are slightly green, I guess it is from algae growth. There is steel in the system, all UFH pipework, copper, stainless and some brass for the various connections.

    What is the best way to cleanse the system? Just inject whatever into it and leave it running for X amount of time, then drain, or is there a better recommended way?

    Toodle pip, Merry Christmas and thanks

    Rex
    • CommentAuthortychwarel
    • CommentTimeDec 9th 2017
     
    The flow rate indicators on my Solar water heating system went green, so I drained the system down, thinking it would be all gunky. Nothing, in fact it was so clean I chucked it back in with an inhibitor top up, I guess the algae grows because of the light and not because of any problem with the system.
    • CommentAuthorRex
    • CommentTimeDec 11th 2017
     
    Thanks for your reply.

    'Grows because of the light.' My flow rate indicators are in the wall cabinets, one is under the stairs and the other in a cupboard. The only time they see the light is if (when) I open the cabinet.

    But good to know that the water was clear. I assume it is algae but can only hope that it is not growing throughout the system.
    • CommentAuthorDarylP
    • CommentTimeDec 11th 2017
     
    .. are you sure the green is algae, and not copper sulphate, or other Cu compound settling out? from the soldering?
    • CommentAuthorRex
    • CommentTimeDec 11th 2017
     
    I guess is could be but there is not so much soldering. But it is not at the base of the flow gauges, it is a pale green colour all over the clear section.

    If is is a sediment, settling out, surely it would also be settling through the pipes and as there are twelve zones, each with around 40 (and more) meter of pipe. from the few soldered joints, that would have to be a lot of sediment.
    • CommentAuthorRex
    • CommentTimeDec 11th 2017
     
    I guess it could be..... Sorry about the typo!
  1.  
    Interesting, I've got the same in my flow rate things. Same as you they're in the dark. Inhibitor was used (though maybe not enough).

    don't think there are any soldered pipes on the ufh circuits.

    i suppose i'll just leave it
    • CommentAuthorCWatters
    • CommentTimeDec 15th 2017
     
  2.  
    Is it this - from brass or copper?https://simple.m.wikipedia.org/wiki/Copper(II)_chloride
    Or this?
    https://en.m.wikipedia.org/wiki/Basic_copper_carbonate
Add your comments

    Username Password
  • Format comments as
 
   
The Ecobuilding Buzz
Site Map    |   Home    |   View Cart    |   Pressroom   |   Business   |   Links   
Logout    

© Green Building Press