Home  5  Books  5  GBEzine  5  News  5  HelpDesk  5  Register  5  GreenBuilding.co.uk
Not signed in (Sign In)

Categories



Green Building Bible, Fourth Edition
Green Building Bible, fourth edition (both books)
These two books are the perfect starting place to help you get to grips with one of the most vitally important aspects of our society - our homes and living environment.

PLEASE NOTE: A download link for Volume 1 will be sent to you by email and Volume 2 will be sent to you by post as a book.

Buy individually or both books together. Delivery is free!


powered by Surfing Waves




Vanilla 1.0.3 is a product of Lussumo. More Information: Documentation, Community Support.

Welcome to new Forum Visitors
Join the forum now and benefit from discussions with thousands of other green building fans and discounts on Green Building Press publications: Apply now.




  1.  
    I've installed a pump to circulate the water from our heat store to our ufh manifold as discussed here:
    http://www.greenbuildingforum.co.uk/newforum/comments.php?DiscussionID=15937&page=1

    Everything seems to be working, yet the flow meters are not registering anything. The loops were pressure tested, i don't think the loops are blocked (I remember blowing into one end and seeing water come out the other end). At the moment, I've got it on the lowest setting, but surely there should be some flow?

    Any thoughts would be very much appreciated!
  2.  
    There might be an air lock somewhere. Or the pipe resistance could be higher than the lowest setting. I would put it up to full power - see what happens and then after running it (to push everything around for a good time) turn the setting down and see what happens.
  3.  
    Thanks Peter! I think there might be air in it. I'll connect a hose tomorrow and try and force out any air. Then I'll switch the pump back on again and see if it works, gradually increasing the speed.
    • CommentAuthorCWatters
    • CommentTimeJan 19th 2019
     
    Is there a separate loop pump/mixer on the manifold?
  4.  
    Just an afterthought - is the pump at a high point or at the top of a loop because if so there could be air in the pump which would stop any flow. If so the pump would need bleeding.
  5.  
    @cwatters, no there's only one pump.
  6.  
    @peter, yes, could be, but the pump has a detector, so it should throw up an error code that there is air. So far, it thinks all is well.
  7.  
    I'm just letting air out of the system. One loop seems to have had site in it, but the others seemed fine. I'll update once I have another go!
  8.  
    Looks like it was an airlock just below the pump in a loop that I had not noticed. Send to be working now.
Add your comments

    Username Password
  • Format comments as
 
   
The Ecobuilding Buzz
Site Map    |   Home    |   View Cart    |   Pressroom   |   Business   |   Links   
Logout    

© Green Building Press